Forum discussions Who's online Member Birthdays

Post a reply

Write your message and submit
Tip: To insert a drawing, type the Drawing ID between the [drawing]123[/drawing] tag.
The drawing ID is the number at the end of your drawing URL.
E.g. ratemydrawings.com/drawings/cartoons/123.html
:) :| :( :D :o ;) :/ :P :lol: :mad: :rolleyes: :cool:

By posting you agree to our Behavior Policy.
Options

< Back to previous page

Topic review (newest first)

nanagooch
15 Oct, 2012 11:59 am

Thank you Lee-Chan. It worked.
After disabling my antivirus the drawing can be loaded. Apart from that, any users that are using google chrome, once the drawing is loaded and a pop up appears prompting to leave/ stay on the page, select LEAVE page. Then you'll be redirected to a page that has your drawing.

Seriously, I almost cried when I couldn't load my drawing big_smile

tsukizeri
23 Aug, 2012 9:54 pm

Lee-ChanXD wrote:

NEVERMIND JSUT SOLVED IT. ok so if you have an anti-virus program such as AVG or something, jsut disable it to load the drawing. dont forget to re-enable it when done. this solved the issue for me. hope it helps!

Thank you so much~!! It doesn't work for all of my files but at least I can finish some ^.^

Lee-ChanXD
21 Aug, 2012 8:03 pm

NEVERMIND JSUT SOLVED IT. ok so if you have an anti-virus program such as AVG or something, jsut disable it to load the drawing. dont forget to re-enable it when done. this solved the issue for me. hope it helps!

Lee-ChanXD
21 Aug, 2012 7:48 pm

I have the same issue and posted a foruma s well.. nothing helped me yet. ir eally hope this is fixed because i saved the .chi yet it wouldnt save to the website for me. luckily i took a screencap of it. but yes, i have drawings that i need to work on and no one is helping this issue.

tsukizeri
13 Aug, 2012 12:24 am

I was drawing on the Java tool yesterday and today. It saved fine yesterday, but I can't open my file now. When I try to load my file, it says 100% loaded and to leave the page, but when the page is refreshed it comes up with a blank file. I tried opening my other file and it worked fine...so I don't know what the problem is. My file has .chi at the end, but the Java on my computer needs to be updated or something. Does this have anything to do with my problem?

Thanks in advance! Any help at all will be much appreciated, I really don't want to lose all of my work.

Board footer

152 online members & visitors
See who's online
Follow us on:
RateMyDrawings on FacebookRateMyDrawings on YouTube RateMyDrawings on Twitter

About RateMyDrawings Terms & Conditions Advertise on RMD Privacy Policy Donate Behavior Guide

Mixart New Media LLC. Online Art Communities
As creators of drawings, you own the rights to your own drawings. Respect copyright protected artwork.
More information in our Terms and Copyright Policy.