Forum discussions Who's online Member Birthdays
Check out our new RMD Facebook Group.
Forum Search

#1 20 Feb, 2012 9:29 pm

Problem with loading unfinished drawing on Java(.chi)

Okay so yesterday I started adding some more details to my Rin x Yukio drawing on Java. I finished the hair and I was tired so I saved the file as a .chi so I could finish it later as usual. But then later on I wanted to keep drawing on it so I clicked the "Load saved .CHI file from computer" thingy. I saw the title that I named the unfinished file listed on the pop-up document thingy but it wouldn't let me click on it! So then I figured that maybe I made the title to long so I shortened it a little bit, keeping the ".chi" at the end. I tried again and then it still wouldn't let me click on it! So then I tried AGAIN and I changed ".chi" to ".CHI" just to try. It still wouldn't work so then I tried double-clicking on the file and it opened up a little pop-up window with a bunch or mumbo jumbo and I'm wondering if I messed the file up by double-clicking it :( I'm also wondering if I messed it up by changing the file name so many times :( Oh and I tried again right now and it's the same problem--it won't let me click on the file! D:

I worked really long and hard on the hair and I don't wanna start over again! Help me, please?! :(

Oh and I don't think this has to do with my problem but I noticed it when I tried to open up Java on the "Start a drawing" page today. It's a pop-up window and it says --

                                                                         (    OK     )                   

I'm having trouble posting a pic of it but you get it, right? the "(    OK     )" is the OK button. I don't understand what the heck "2:m" means. If you can, could you explain what it means to me? :P It appears when I click on where it says "Step 4. (  Start Drawing  )".

[EDIT:for Flash it says "1:m", for Java it says "2:m" , and for CD it says "3:m"]

Last edited by rain162 (20 Feb, 2012 10:09 pm)

i understand nothing


#2 22 Feb, 2012 11:34 pm

Re: Problem with loading unfinished drawing on Java(.chi)

I changed the file name to what it originally was and it finally worked yay! owo uum but could someone explain because i don't want it to happen again neutral

i understand nothing


Board footer

274 online members & visitors
See who's online
Follow us on:
RateMyDrawings on FacebookRateMyDrawings on YouTube RateMyDrawings on Twitter

About RateMyDrawings Terms & Conditions Advertise on RMD Privacy Policy Donate Behavior Guide

Mixart New Media LLC. Online Art Communities
As creators of drawings, you own the rights to your own drawings. Respect copyright protected artwork.
More information in our Terms and Copyright Policy.